<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Zoe Sky Jordan wedded to her music, her love - My Town Crier</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mytowncrier.ca/xmlrpc.php" />

<!-- Begin wp_head() -->

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Zoe Sky Jordan loves her new home in Nashville, but the former Rosedale and Forest Hill denizen often wishes it were in Canada."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://mytowncrier.ca/arts/zoe-sky-jordan-wedded-music-love/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zoe Sky Jordan wedded to her music, her love - My Town Crier" />
<meta property="og:description" content="Zoe Sky Jordan loves her new home in Nashville, but the former Rosedale and Forest Hill denizen often wishes it were in Canada." />
<meta property="og:url" content="http://mytowncrier.ca/arts/zoe-sky-jordan-wedded-music-love/" />
<meta property="og:site_name" content="My Town Crier" />
<meta property="article:publisher" content="https://www.facebook.com/towncriernorthtoronto/" />
<meta property="article:tag" content="Amy Sky" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="Zoe Sky Jordan" />
<meta property="article:section" content="ARTS" />
<meta property="article:published_time" content="2017-11-10T19:03:55-05:00" />
<meta property="article:modified_time" content="2017-11-21T19:14:42-05:00" />
<meta property="og:updated_time" content="2017-11-21T19:14:42-05:00" />
<meta property="og:image" content="http://mytowncrier.ca/wp-content/uploads/2017/11/ZSJ_02-mytc.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Zoe Sky Jordan loves her new home in Nashville, but the former Rosedale and Forest Hill denizen often wishes it were in Canada." />
<meta name="twitter:title" content="Zoe Sky Jordan wedded to her music, her love - My Town Crier" />
<meta name="twitter:site" content="@mytowncrier" />
<meta name="twitter:image" content="http://mytowncrier.ca/wp-content/uploads/2017/11/ZSJ_02-mytc.jpg" />
<meta name="twitter:creator" content="@mytowncrier" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Town Crier &raquo; Feed" href="http://mytowncrier.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Town Crier &raquo; Comments Feed" href="http://mytowncrier.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="My Town Crier &raquo; iCal Feed" href="http://mytowncrier.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="My Town Crier &raquo; Zoe Sky Jordan wedded to her music, her love Comments Feed" href="http://mytowncrier.ca/arts/zoe-sky-jordan-wedded-music-love/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mytowncrier.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://mytowncrier.ca/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://mytowncrier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://mytowncrier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://mytowncrier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://mytowncrier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='leaf-style-css'  href='http://mytowncrier.ca/wp-content/themes/leaf/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='leaf-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald:400|PT+Sans:400,700,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css'  href='http://mytowncrier.ca/wp-content/themes/leaf/js/flexslider/flexslider.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mytowncrier.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mytowncrier.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.11 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-59729206-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-59729206-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://mytowncrier.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-content/themes/leaf/js/modernizr-2.6.2.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://mytowncrier.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mytowncrier.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mytowncrier.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://wp.me/p594XQ-hdG' />
<link rel="alternate" type="application/json+oembed" href="http://mytowncrier.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmytowncrier.ca%2Farts%2Fzoe-sky-jordan-wedded-music-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mytowncrier.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmytowncrier.ca%2Farts%2Fzoe-sky-jordan-wedded-music-love%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://mytowncrier.ca"><link rel="https://theeventscalendar.com" href="http://mytowncrier.ca/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- Begin Leaf css -->
<style type="text/css">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</style>
<!-- End Leaf css -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#leaderboard-ad .widget {
	margin-bottom: 0;
	padding: 10px;
}

#leaderboard-ad .widget_adrotate_widgets {
	max-width: 920px;
	margin: 0 auto;
}

#sidebarleft {
	background: #dee1e5;
	border-top-color: #214459;
	border-top-style: dotted;
	border-top-width: 6px;
	border-bottom-color: #214459;
	border-bottom-style: dotted;
	border-bottom-width: 3px;
	color: #214459;
	float: left;
	font-size: 95%;
	margin: 0 20px 20px 0;
	padding: 0 10px;
	vertical-align: top;
	width: 225px;
}

#sidebarright {
	background: #dee1e5;
	border-top-color: #214459;
	border-top-style: dotted;
	border-top-width: 6px;
	border-bottom-color: #214459;
	border-bottom-style: dotted;
	border-bottom-width: 3px;
	color: #214459;
	float: right;
	font-size: 95%;
	margin: 0 0 20px 20px;
	padding: 0 10px;
	vertical-align: top;
	width: 225px;
}

#firstcolumn {
	float: left;
	font-size: 100%;
	line-height: 120%;
	margin: 0 20px 20px 0;
	padding: 0 10px;
	vertical-align: top;
	width: 275px;
}

#secondcolumn {
	float: right;
	font-size: 100%;
	line-height: 120%;
	margin: 0 0 20px 20px;
	padding: 0 10px;
	vertical-align: top;
	width: 275px;
}

#seealso {
	background: #ffffff;
	border-top-color: #214459;
	border-top-style: solid;
	border-top-width: 1px;
	border-bottom-color: #214459;
	border-bottom-style: dotted;
	border-bottom-width: 2px;
	color: #2e5972;
	float: left;
	font-size: 100%;
	font-weight: bold;
	line-height: 180%;
	margin: 10px 100px 20px;
	padding: 20px;
	text-align: center;
	vertical-align: top;
	width: 340px;
}			</style>
		<!-- End wp_head() -->
</head>

<body class="post-template-default single single-post postid-66196 single-format-standard custom-background tribe-no-js tribe-theme-leaf tribe-bar-is-disabled">

<div id="page" class="hfeed site">

	<div id="head-container">
	
				
						
			<div class="top-nav row">
				
				<nav role="navigation" class="site-navigation header-navigation twelve columns">
					<h1 class="assistive-text">Header Menu</h1>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu"><li id="menu-item-43281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43281"><a href="/">Home</a></li>
<li id="menu-item-43251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43251"><a href="http://mytowncrier.ca/about/">About Us</a></li>
<li id="menu-item-43252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43252"><a href="http://mytowncrier.ca/contact/">Contact Us</a></li>
</ul></div>				</nav><!-- .site-navigation .header-navigation -->
					
			</div><!-- .top-nav .row -->
					
		
			<div class="row">
			<div id="leaderboard-ad" class="widget-area row twelve columns" style="text-align:center; margin-bottom:0;" role="complementary">
				<aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-75"><span style="background-color:#666;"><a class="gofollow" data-track="NzUsMSwxLDEw" href="http://www.urbannaturestore.ca"><img src="http://mytowncrier.ca/wp-content/uploads/2017/11/UrbanNatureStore-1712suplead.jpg"></a></span></div></div></aside>			</div><!-- #leaderboard-ad -->
		</div><!-- .row -->
	
		<div class="row">
			<header id="masthead" class="site-header row twelve columns" role="banner">

				<div class="row">
					<div class="header-group six columns">
					
													<a href="http://mytowncrier.ca/" title="My Town Crier" rel="home">
								<img src="http://mytowncrier.ca/wp-content/uploads/2016/05/MyTC_logo_web_2016-e1463437412907.png" width="400" height="119" alt="" />
							</a>
											</div><!-- .header-group .six .columns -->
					
								<div class="widget-area six columns" role="complementary">
			
			<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div style="text-align:right;"><a href="https://twitter.com/mytowncrier" class="twitter-follow-button" data-show-count="true" data-lang="en" data-size="large" data-width="100%" data-align="right">Follow @mytowncrier</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>
		</aside><aside id="search-6" class="widget widget_search">
	<div class="search-bar">
		<form method="get" id="searchform" action="http://mytowncrier.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" placeholder="Search..." />
		</form>
	</div><!-- .search-bar --></aside>			
		</div><!-- .widget-area .six .columns -->
							
				</div><!-- .row -->
				
				<nav role="navigation" class="site-navigation main-navigation">
					<h1 class="assistive-text">Menu</h1>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

					<div class="menu-main-nav-menu-container"><ul id="menu-main-nav-menu" class="sf-menu"><li id="menu-item-28342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28342"><a href="http://mytowncrier.ca/section/news/">NEWS</a></li>
<li id="menu-item-44381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44381"><a href="http://mytowncrier.ca/section/views/">VIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-46807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46807"><a href="http://mytowncrier.ca/section/views/editorials/">Editorials</a></li>
	<li id="menu-item-46662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46662"><a href="http://mytowncrier.ca/section/views/letters/">Letters</a></li>
	<li id="menu-item-47133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47133"><a href="http://mytowncrier.ca/section/views/carolyn-bennett/">Carolyn Bennett</a></li>
	<li id="menu-item-47134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47134"><a href="http://mytowncrier.ca/section/views/eric-hoskins/">Eric Hoskins</a></li>
	<li id="menu-item-56870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56870"><a href="http://mytowncrier.ca/section/views/jo-ann-davis/">Jo-Ann Davis</a></li>
	<li id="menu-item-47135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47135"><a href="http://mytowncrier.ca/section/views/joe-mihevc/">Joe Mihevc</a></li>
	<li id="menu-item-47137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47137"><a href="http://mytowncrier.ca/section/views/josh-matlow/">Josh Matlow</a></li>
</ul>
</li>
<li id="menu-item-43051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="http://mytowncrier.ca/section/sports/">SPORTS</a></li>
<li id="menu-item-43041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43041"><a href="http://mytowncrier.ca/section/business/">BUSINESS</a></li>
<li id="menu-item-43040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43040"><a href="http://mytowncrier.ca/section/arts/">ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-47131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47131"><a href="http://mytowncrier.ca/section/arts/art-perspectives-arts/">Art Perspectives: Sheila Victor</a></li>
	<li id="menu-item-44380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44380"><a href="http://mytowncrier.ca/section/arts/blast-radius-columnists/">The Blast Radius: Brian Baker</a></li>
	<li id="menu-item-62558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62558"><a href="http://mytowncrier.ca/section/views/city-view/">City View: Shawn Star</a></li>
	<li id="menu-item-62557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62557"><a href="http://mytowncrier.ca/section/views/midtown-view-andrea-freedman/">Midtown View: Andrea Freedman</a></li>
	<li id="menu-item-47041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47041"><a href="http://mytowncrier.ca/section/arts/theatre-arts/">Theatre</a></li>
	<li id="menu-item-47132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47132"><a href="http://mytowncrier.ca/section/arts/toronto-reads/">Toronto Reads: Eric McMillan</a></li>
</ul>
</li>
<li id="menu-item-43044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43044"><a href="http://mytowncrier.ca/section/life/">LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-43045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43045"><a href="http://mytowncrier.ca/section/life/fashion-style/">Fashion &#038; Style</a></li>
	<li id="menu-item-43046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43046"><a href="http://mytowncrier.ca/section/food-dining/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-44163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44163"><a href="http://mytowncrier.ca/section/food-dining/dinner-with-liz/">Dinner With Liz: Liz Campbell</a></li>
	</ul>
</li>
	<li id="menu-item-43047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43047"><a href="http://mytowncrier.ca/section/life/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-44346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44346"><a href="http://mytowncrier.ca/section/life/home-garden/">Home</a></li>
	<li id="menu-item-43049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43049"><a href="http://mytowncrier.ca/section/life/kids-families/">Kids &#038; Families</a></li>
	<li id="menu-item-63198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63198"><a href="http://mytowncrier.ca/section/life/retirement/">Retirement</a></li>
	<li id="menu-item-44375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44375"><a href="http://mytowncrier.ca/section/life/travel/">Travel</a></li>
	<li id="menu-item-53159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53159"><a href="http://mytowncrier.ca/section/life/walkabout-jeff-walker/">Walkabout: Jeff Walker</a></li>
</ul>
</li>
<li id="menu-item-44164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44164"><a href="/events/">CALENDAR</a>
<ul class="sub-menu">
	<li id="menu-item-44368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44368"><a href="http://mytowncrier.ca/events/community/add">Add Event</a></li>
</ul>
</li>
<li id="menu-item-44376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44376"><a href="http://mytowncrier.ca/section/video-2/">VIDEO</a>
<ul class="sub-menu">
	<li id="menu-item-44383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44383"><a href="http://mytowncrier.ca/section/video-2/hurd-around-town/">Hurd Around Town: Larry Hurd</a></li>
</ul>
</li>
<li id="menu-item-44862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44862"><a href="http://mytowncrier.ca/section/photo-galleries/">PHOTO GALLERIES</a></li>
<li id="menu-item-59767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59767"><a href="http://tcschools.ca/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://tcschools.ca/', 'EDUCATION');" target="_blank">EDUCATION</a></li>
</ul></div>				</nav><!-- .site-navigation .main-navigation -->
				
			</header><!-- #masthead .site-header .twelve .columns -->
		</div><!-- .row -->
	</div><!-- #head-container -->
	
		
	<div id="main" class="row">
	<div id="primary" class="site-content eight columns">
		<div id="content" role="main">
		
			
			
				
	<article id="post-66196" class="post-66196 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-amy-sky tag-music-2 tag-zoe-sky-jordan location-bedford-park location-forest-hill-village location-lytton-park location-rosedale">

		<header class="entry-header">

			<div class="tcpostmeta">
				<span class="tcpostcat">
					<a href="http://mytowncrier.ca/section/arts/" rel="category tag">ARTS</a>				</span>

				<span class="tcpostdate">
					November 10th, 2017				</span>
				
				<br /><br /><span class="tcpostcat">By <a href="http://mytowncrier.ca/author/brian-baker/" title="Posts by Brian Baker" class="author url fn" rel="author">Brian Baker</a></span>

			</div>

			<h1 class="entry-title">Zoe Sky Jordan wedded to her music, her love</h1>

			<p class="entry-title" style="margin-top: 1.7rem; font-size: 1.9rem; -moz-hyphens: none; word-wrap: normal;">Rosedale chanteuse talks about marriage and life in Nashville</p>
		</header><!-- .entry-header -->

		<div class="entry-content">

						<figure class="article-main-image">
				<img width="539" height="400" src="http://mytowncrier.ca/wp-content/uploads/2017/11/ZSJ_02-mytc-539x400.jpg" class="attachment-large size-large wp-post-image" alt="Zoe Sky Jordan" srcset="http://mytowncrier.ca/wp-content/uploads/2017/11/ZSJ_02-mytc-539x400.jpg 539w, http://mytowncrier.ca/wp-content/uploads/2017/11/ZSJ_02-mytc-270x200.jpg 270w, http://mytowncrier.ca/wp-content/uploads/2017/11/ZSJ_02-mytc-300x223.jpg 300w, http://mytowncrier.ca/wp-content/uploads/2017/11/ZSJ_02-mytc.jpg 600w" sizes="(max-width: 539px) 100vw, 539px" />				<figcaption class="credit-cutline">
					<span class="photo-credit">PHOTO COURTESY BENJAMIN FREEDMAN</span>
					OFF OPRY: Zoe Sky Jordan has enjoyed her life in Nashville, but sometimes she wishes the city were in Canada.				</figcaption>
			</figure>
			
			
			<p>Zoe Sky Jordan loves her new home in Nashville, but the former Rosedale and Forest Hill denizen often wishes it were in Canada, given the political climate these days.</p>
<p>The daughter of Canadian chanteuse Amy Sky is seated close to the exit of a Yonge and Lawrence coffee shop. She’s back in Toronto to visit family and throw in a show on Halloween at the Dakota with Beams and Fern Tips.</p>
<p>“I took for granted living in a multicultural city like Toronto,” she says, high school kids buzzing about. “L.A. is pretty multicultural too. There’s no expectation when you meet someone, but there is an expectation that you’re a Christian in Nashville.”</p>
<p>That’s a new experience for her. What’s also a new experience for her is marriage. In another year she’ll be tying the knot with partner Liam Russell (also known as Titcomb). The two met five years ago through Zoe’s mom.</p>
<p>She’s in Nashville living with him, working on music and playing 8 off 8<sup>th</sup>. She releases singles one at a time these days, which given the music industry’s transition from CDs to Spotify, fits the mood just right.</p>
<p>“It’s so fun to put together a collection of songs, but for now I’m just putting out random songs,” she admits. “I noticed in my press cycle, everyone was, ‘Oh my god, a single. Oh my god, a single.’ And then when the album comes out, they’re like, ‘Who cares?’”</p>
<p>Relationships have factored hugely into her lyrics. Her recent single, “For Granted” is her reflecting on her relationship with Russell.</p>
<p>“I think it’s really easy when something is good to not notice it,” she admits. “We’ve been together for five years. You get into a pattern with somebody. A lot of relationships there tends to be a flower and a gardener, and I tend to be the flower. He does a lot of the work.”</p>
<p>Previous singles, off her album <em>Topiary</em>, have talked about her relationships with the women in her life and foretold of her engagement. She sat down with one of her good friends for a dinner, talking about life.</p>
<p>The song “Powerlines” is what came from that. A single that explores the fact that at 26, she wasn’t a kid anymore.</p>
<p>“I don’t really know what kids my age do. All my friends are older than me,” Jordan says. “I don’t know if I should be dicking around living out of a suitcase. The generation before was just so different.”</p>
<p>Regardless, through her words, she works it out, empowers herself by her own means. Her trip to Los Angeles, and finding a home in Nashville brought her home.</p>
<p>“I felt like a turtle carrying everything on their back,” she says. “That caused me to reflect on what I brought to the table and what felt like home when I was away from home.”</p>
<p>That resonates, personally and musically, and for the former Torontonian, home is where her partner is, and, “It’s anywhere I can close the door and have some space.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mytowncrier.ca/arts/zoe-sky-jordan-wedded-music-love/" data-text="Zoe Sky Jordan wedded to her music, her love" data-via="mytowncrier" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://mytowncrier.ca/arts/zoe-sky-jordan-wedded-music-love/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://mytowncrier.ca/arts/zoe-sky-jordan-wedded-music-love/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://mytowncrier.ca/arts/zoe-sky-jordan-wedded-music-love/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://mytowncrier.ca/arts/zoe-sky-jordan-wedded-music-love/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
			
			<!-- START ARCHIVE GALLERY IF NEEDED -->
						<!-- END GALLERY -->

					</div><!-- .entry-content -->

				
	</article><!-- #post -->
				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://mytowncrier.ca/life/helendale-a-small-gem-in-a-big-neighbourhood/" rel="prev"><span class="meta-nav">&larr;</span> Helendale a small gem in a big neighbourhood</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

					<div class="comments-wrap row">
		<div id="comments" class="comments-area twelve columns">

			
			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts/zoe-sky-jordan-wedded-music-love/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mytowncrier.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" required cols="45" rows="8" placeholder="Comment:" aria-required="true"></textarea></p><p class="comment-form-author"><input x-autocompletetype="name-full" id="author" name="author" type="text" required size="30" placeholder="Name: *" aria-required="true" /></p>
<p class="comment-form-email"><input x-autocompletetype="email" id="email" name="email" type="text" required size="30" placeholder="Email: *" aria-required="true" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" size="30" placeholder="Website:" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
		</div><!-- #comments .comments-area .twelve .columns -->
	</div><!-- .comments-wrap .row -->
						
			
		</div><!-- #content -->
	</div><!-- #primary .site-content .eight .columns -->


			<div id="secondary" class="widget-area four columns" role="complementary">
			
			
						<aside id="sidebar-post-meta" class="widget widget_text">
				<h3 class="widget-title">
					<span>More about this article</span>
				</h3>
				<div class="textwidget">
															Neighbourhoods: <a href="http://mytowncrier.ca/location/bedford-park/" rel="tag">Bedford Park</a>, <a href="http://mytowncrier.ca/location/forest-hill-village/" rel="tag">Forest Hill Village</a>, <a href="http://mytowncrier.ca/location/lytton-park/" rel="tag">Lytton Park</a>, <a href="http://mytowncrier.ca/location/rosedale/" rel="tag">Rosedale</a><br />
																				Tags: <a href="http://mytowncrier.ca/tag/amy-sky/" rel="tag">Amy Sky</a>, <a href="http://mytowncrier.ca/tag/music-2/" rel="tag">music</a>, <a href="http://mytowncrier.ca/tag/zoe-sky-jordan/" rel="tag">Zoe Sky Jordan</a>														</div>
			</aside><!-- .entry-meta -->
			
						
			<aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-76"><a class="gofollow" data-track="NzYsMiwxLDEw" href="http://www.metroprep.com"><img src="http://mytowncrier.ca/wp-content/uploads/2017/11/MetroPrep-1710medrect.jpg"></a></div></div></aside><aside id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-6"><div class="g-single a-57"><a class="gofollow" data-track="NTcsNiwxLDEw" href="http://tcschools.ca"><img src="http://mytowncrier.ca/wp-content/uploads/2016/10/Town-Crier-Schools.jpg"></a></div></div></aside>		<aside id="tc_sponsored-3" class="widget widget_sponsored_content">		<h3 class="widget-title"><span> <a href="/section/sponsored-content/" style="text-decoration: none;" /> Sponsored Content </a> </span></h3>		<ul>
					<div class="post-home home-cats horizontal-divider">

											
				<h2 class="entry-title">
					<a href="http://mytowncrier.ca/sponsored-content/speech-therapy-clinics-meet-growing-demand/" title="Speech therapy clinics meet growing demand" rel="bookmark">Speech therapy clinics meet growing demand</a>
				</h2>
								
				<div class="entry-summary">
					<p style="margin: 0 0 1rem; line-height: 1.4;">It’s a common misconception that children exhibiting speech and language delays should simply be allowed to “figure out” their issues over time.&hellip;</p>				</div><!-- .entry-summary -->
								
				<p class="read-more-link" style="margin: 0 0 1rem; line-height: 1.4;"><a href="http://mytowncrier.ca/sponsored-content/speech-therapy-clinics-meet-growing-demand/">Full Article &rarr;</a></p>

			</div><!-- .five .columns -->
					<div class="post-home home-cats horizontal-divider">

			
					<a href="http://mytowncrier.ca/sponsored-content/20-years-of-developing-soccer-skills/">
						<img src="http://mytowncrier.ca/wp-content/uploads/2016/05/DSC_0253-300x184.jpg" alt="20 years of developing soccer skills" class="attachment-post-thumbnail wp-post-image">
					</a>

												
				<h2 class="entry-title">
					<a href="http://mytowncrier.ca/sponsored-content/20-years-of-developing-soccer-skills/" title="20 years of developing soccer skills" rel="bookmark">20 years of developing soccer skills</a>
				</h2>
								
				<div class="entry-summary">
					<p style="margin: 0 0 1rem; line-height: 1.4;">2016 marks the 20th anniversary of Power Soccer. For 20 years, Power Soccer has run soccer school, camps and clinics offering players&hellip;</p>				</div><!-- .entry-summary -->
								
				<p class="read-more-link" style="margin: 0 0 1rem; line-height: 1.4;"><a href="http://mytowncrier.ca/sponsored-content/20-years-of-developing-soccer-skills/">Full Article &rarr;</a></p>

			</div><!-- .five .columns -->
					<div class="post-home home-cats horizontal-divider">

											
				<h2 class="entry-title">
					<a href="http://mytowncrier.ca/sponsored-content/self-betterment-through-taekwon-do/" title="Self-betterment through Taekwon-Do" rel="bookmark">Self-betterment through Taekwon-Do</a>
				</h2>
								
				<div class="entry-summary">
					<p style="margin: 0 0 1rem; line-height: 1.4;">The Magua Taekwon-Do School has arrived! Denis Magua, an internationally acclaimed Taekwon-Do instructor and three-time world championships medallist has recently settled and&hellip;</p>				</div><!-- .entry-summary -->
								
				<p class="read-more-link" style="margin: 0 0 1rem; line-height: 1.4;"><a href="http://mytowncrier.ca/sponsored-content/self-betterment-through-taekwon-do/">Full Article &rarr;</a></p>

			</div><!-- .five .columns -->
				</ul>
		</aside>		<aside id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-4"><div class="g-single a-24"><a class="gofollow" data-track="MjQsNCwxLDEw" href="http://patrickrocca.com"><img src="http://mytowncrier.ca/wp-content/uploads/2015/02/Bosley_Rocca_1502-medrect.jpg"></a></div></div></aside><aside id="image-22" class="widget widget_image"><h3 class="widget-title"><span>CROSSWORD</span></h3><div class="jetpack-image-container"><figure style="width: 200px" class="wp-caption alignnone">
					<a  href="http://mytowncrier.ca/crossword/"><img src="http://mytowncrier.ca/wp-content/uploads/2016/02/griddy.jpg" width="200" height="200" /></a>
					<figcaption class="wp-caption-text">Monthly puzzle and answers</figcaption>
				</figure></div>
</aside><aside id="adrotate_widgets-8" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>			
						
		</div><!-- #secondary .widget-area .four .columns -->
		
		</div><!-- #main .row -->

		
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="row footer-row">
			
		
	<div class="footer-sidebar three">
				<div class="widget-area first" role="complementary">
					<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Latest Stories</span></h3>		<ul>
											<li>
					<a href="http://mytowncrier.ca/arts/zoe-sky-jordan-wedded-music-love/">Zoe Sky Jordan wedded to her music, her love</a>
									</li>
											<li>
					<a href="http://mytowncrier.ca/life/helendale-a-small-gem-in-a-big-neighbourhood/">Helendale a small gem in a big neighbourhood</a>
									</li>
											<li>
					<a href="http://mytowncrier.ca/news/75-broadway-expansion-plan-puts-squeeze-tenants/">75 Broadway expansion plan puts squeeze on some tenants</a>
									</li>
											<li>
					<a href="http://mytowncrier.ca/life/65979/">Despite controversies, Keewatin known as a safe, neighbourly place to live</a>
									</li>
											<li>
					<a href="http://mytowncrier.ca/news/council-hear-appeal-higher-speed/">Council to hear appeal for higher speed</a>
									</li>
					</ul>
		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://mytowncrier.ca/2017/11/'> November 2017 </option>
	<option value='http://mytowncrier.ca/2017/10/'> October 2017 </option>
	<option value='http://mytowncrier.ca/2017/09/'> September 2017 </option>
	<option value='http://mytowncrier.ca/2017/08/'> August 2017 </option>
	<option value='http://mytowncrier.ca/2017/07/'> July 2017 </option>
	<option value='http://mytowncrier.ca/2017/06/'> June 2017 </option>
	<option value='http://mytowncrier.ca/2017/05/'> May 2017 </option>
	<option value='http://mytowncrier.ca/2017/04/'> April 2017 </option>
	<option value='http://mytowncrier.ca/2017/03/'> March 2017 </option>
	<option value='http://mytowncrier.ca/2017/02/'> February 2017 </option>
	<option value='http://mytowncrier.ca/2017/01/'> January 2017 </option>
	<option value='http://mytowncrier.ca/2016/12/'> December 2016 </option>
	<option value='http://mytowncrier.ca/2016/11/'> November 2016 </option>
	<option value='http://mytowncrier.ca/2016/10/'> October 2016 </option>
	<option value='http://mytowncrier.ca/2016/09/'> September 2016 </option>
	<option value='http://mytowncrier.ca/2016/08/'> August 2016 </option>
	<option value='http://mytowncrier.ca/2016/07/'> July 2016 </option>
	<option value='http://mytowncrier.ca/2016/06/'> June 2016 </option>
	<option value='http://mytowncrier.ca/2016/05/'> May 2016 </option>
	<option value='http://mytowncrier.ca/2016/04/'> April 2016 </option>
	<option value='http://mytowncrier.ca/2016/03/'> March 2016 </option>
	<option value='http://mytowncrier.ca/2016/02/'> February 2016 </option>
	<option value='http://mytowncrier.ca/2016/01/'> January 2016 </option>
	<option value='http://mytowncrier.ca/2015/12/'> December 2015 </option>
	<option value='http://mytowncrier.ca/2015/11/'> November 2015 </option>
	<option value='http://mytowncrier.ca/2015/10/'> October 2015 </option>
	<option value='http://mytowncrier.ca/2015/09/'> September 2015 </option>
	<option value='http://mytowncrier.ca/2015/08/'> August 2015 </option>
	<option value='http://mytowncrier.ca/2015/07/'> July 2015 </option>
	<option value='http://mytowncrier.ca/2015/06/'> June 2015 </option>
	<option value='http://mytowncrier.ca/2015/05/'> May 2015 </option>
	<option value='http://mytowncrier.ca/2015/04/'> April 2015 </option>
	<option value='http://mytowncrier.ca/2015/03/'> March 2015 </option>
	<option value='http://mytowncrier.ca/2015/02/'> February 2015 </option>
	<option value='http://mytowncrier.ca/2015/01/'> January 2015 </option>
	<option value='http://mytowncrier.ca/2014/12/'> December 2014 </option>
	<option value='http://mytowncrier.ca/2014/11/'> November 2014 </option>
	<option value='http://mytowncrier.ca/2014/10/'> October 2014 </option>
	<option value='http://mytowncrier.ca/2014/09/'> September 2014 </option>
	<option value='http://mytowncrier.ca/2014/08/'> August 2014 </option>
	<option value='http://mytowncrier.ca/2014/07/'> July 2014 </option>
	<option value='http://mytowncrier.ca/2014/06/'> June 2014 </option>
	<option value='http://mytowncrier.ca/2014/05/'> May 2014 </option>
	<option value='http://mytowncrier.ca/2014/04/'> April 2014 </option>
	<option value='http://mytowncrier.ca/2014/03/'> March 2014 </option>
	<option value='http://mytowncrier.ca/2014/02/'> February 2014 </option>
	<option value='http://mytowncrier.ca/2014/01/'> January 2014 </option>
	<option value='http://mytowncrier.ca/2013/12/'> December 2013 </option>
	<option value='http://mytowncrier.ca/2013/11/'> November 2013 </option>
	<option value='http://mytowncrier.ca/2013/10/'> October 2013 </option>
	<option value='http://mytowncrier.ca/2013/09/'> September 2013 </option>
	<option value='http://mytowncrier.ca/2013/08/'> August 2013 </option>
	<option value='http://mytowncrier.ca/2013/05/'> May 2013 </option>
	<option value='http://mytowncrier.ca/2013/04/'> April 2013 </option>
	<option value='http://mytowncrier.ca/2013/03/'> March 2013 </option>
	<option value='http://mytowncrier.ca/2013/02/'> February 2013 </option>
	<option value='http://mytowncrier.ca/2013/01/'> January 2013 </option>
	<option value='http://mytowncrier.ca/2012/12/'> December 2012 </option>
	<option value='http://mytowncrier.ca/2012/11/'> November 2012 </option>
	<option value='http://mytowncrier.ca/2012/10/'> October 2012 </option>
	<option value='http://mytowncrier.ca/2012/09/'> September 2012 </option>
	<option value='http://mytowncrier.ca/2012/08/'> August 2012 </option>
	<option value='http://mytowncrier.ca/2012/07/'> July 2012 </option>
	<option value='http://mytowncrier.ca/2012/06/'> June 2012 </option>
	<option value='http://mytowncrier.ca/2012/05/'> May 2012 </option>
	<option value='http://mytowncrier.ca/2012/04/'> April 2012 </option>
	<option value='http://mytowncrier.ca/2012/03/'> March 2012 </option>
	<option value='http://mytowncrier.ca/2012/02/'> February 2012 </option>
	<option value='http://mytowncrier.ca/2012/01/'> January 2012 </option>
	<option value='http://mytowncrier.ca/2011/12/'> December 2011 </option>
	<option value='http://mytowncrier.ca/2011/11/'> November 2011 </option>
	<option value='http://mytowncrier.ca/2011/10/'> October 2011 </option>
	<option value='http://mytowncrier.ca/2011/09/'> September 2011 </option>
	<option value='http://mytowncrier.ca/2011/08/'> August 2011 </option>
	<option value='http://mytowncrier.ca/2011/07/'> July 2011 </option>
	<option value='http://mytowncrier.ca/2011/06/'> June 2011 </option>
	<option value='http://mytowncrier.ca/2011/05/'> May 2011 </option>
	<option value='http://mytowncrier.ca/2011/04/'> April 2011 </option>
	<option value='http://mytowncrier.ca/2011/03/'> March 2011 </option>
	<option value='http://mytowncrier.ca/2011/02/'> February 2011 </option>
	<option value='http://mytowncrier.ca/2011/01/'> January 2011 </option>
	<option value='http://mytowncrier.ca/2010/12/'> December 2010 </option>
	<option value='http://mytowncrier.ca/2010/11/'> November 2010 </option>
	<option value='http://mytowncrier.ca/2010/10/'> October 2010 </option>
	<option value='http://mytowncrier.ca/2010/09/'> September 2010 </option>
	<option value='http://mytowncrier.ca/2010/08/'> August 2010 </option>
	<option value='http://mytowncrier.ca/2010/07/'> July 2010 </option>
	<option value='http://mytowncrier.ca/2010/06/'> June 2010 </option>
	<option value='http://mytowncrier.ca/2010/05/'> May 2010 </option>
	<option value='http://mytowncrier.ca/2010/04/'> April 2010 </option>
	<option value='http://mytowncrier.ca/2010/03/'> March 2010 </option>
	<option value='http://mytowncrier.ca/2010/02/'> February 2010 </option>
	<option value='http://mytowncrier.ca/2010/01/'> January 2010 </option>
	<option value='http://mytowncrier.ca/2009/12/'> December 2009 </option>
	<option value='http://mytowncrier.ca/2009/11/'> November 2009 </option>
	<option value='http://mytowncrier.ca/2009/10/'> October 2009 </option>
	<option value='http://mytowncrier.ca/2009/09/'> September 2009 </option>
	<option value='http://mytowncrier.ca/2009/08/'> August 2009 </option>
	<option value='http://mytowncrier.ca/2009/07/'> July 2009 </option>
	<option value='http://mytowncrier.ca/2009/06/'> June 2009 </option>
	<option value='http://mytowncrier.ca/2009/05/'> May 2009 </option>
	<option value='http://mytowncrier.ca/2009/04/'> April 2009 </option>
	<option value='http://mytowncrier.ca/2009/03/'> March 2009 </option>
	<option value='http://mytowncrier.ca/2009/02/'> February 2009 </option>
	<option value='http://mytowncrier.ca/2009/01/'> January 2009 </option>
	<option value='http://mytowncrier.ca/2008/12/'> December 2008 </option>
	<option value='http://mytowncrier.ca/2008/11/'> November 2008 </option>
	<option value='http://mytowncrier.ca/2008/10/'> October 2008 </option>
	<option value='http://mytowncrier.ca/2008/09/'> September 2008 </option>
	<option value='http://mytowncrier.ca/2008/08/'> August 2008 </option>
	<option value='http://mytowncrier.ca/2008/07/'> July 2008 </option>
	<option value='http://mytowncrier.ca/2008/06/'> June 2008 </option>
	<option value='http://mytowncrier.ca/2008/05/'> May 2008 </option>
	<option value='http://mytowncrier.ca/2008/04/'> April 2008 </option>
	<option value='http://mytowncrier.ca/2008/03/'> March 2008 </option>
	<option value='http://mytowncrier.ca/2008/02/'> February 2008 </option>
	<option value='http://mytowncrier.ca/2008/01/'> January 2008 </option>
	<option value='http://mytowncrier.ca/2007/12/'> December 2007 </option>
	<option value='http://mytowncrier.ca/2007/11/'> November 2007 </option>
	<option value='http://mytowncrier.ca/2007/10/'> October 2007 </option>
	<option value='http://mytowncrier.ca/2007/09/'> September 2007 </option>
	<option value='http://mytowncrier.ca/2007/08/'> August 2007 </option>
	<option value='http://mytowncrier.ca/2007/07/'> July 2007 </option>
	<option value='http://mytowncrier.ca/2007/06/'> June 2007 </option>
	<option value='http://mytowncrier.ca/2007/05/'> May 2007 </option>
	<option value='http://mytowncrier.ca/2007/04/'> April 2007 </option>
	<option value='http://mytowncrier.ca/2007/03/'> March 2007 </option>
	<option value='http://mytowncrier.ca/2007/02/'> February 2007 </option>
	<option value='http://mytowncrier.ca/2007/01/'> January 2007 </option>
	<option value='http://mytowncrier.ca/2006/12/'> December 2006 </option>
	<option value='http://mytowncrier.ca/2006/11/'> November 2006 </option>
	<option value='http://mytowncrier.ca/2006/10/'> October 2006 </option>
	<option value='http://mytowncrier.ca/2006/09/'> September 2006 </option>
	<option value='http://mytowncrier.ca/2006/08/'> August 2006 </option>
	<option value='http://mytowncrier.ca/2006/07/'> July 2006 </option>
	<option value='http://mytowncrier.ca/2006/06/'> June 2006 </option>
	<option value='http://mytowncrier.ca/2006/05/'> May 2006 </option>
	<option value='http://mytowncrier.ca/2006/04/'> April 2006 </option>
	<option value='http://mytowncrier.ca/2006/03/'> March 2006 </option>
	<option value='http://mytowncrier.ca/2006/02/'> February 2006 </option>
	<option value='http://mytowncrier.ca/2006/01/'> January 2006 </option>
	<option value='http://mytowncrier.ca/2005/12/'> December 2005 </option>
	<option value='http://mytowncrier.ca/2005/11/'> November 2005 </option>
	<option value='http://mytowncrier.ca/2005/10/'> October 2005 </option>
	<option value='http://mytowncrier.ca/2005/09/'> September 2005 </option>
	<option value='http://mytowncrier.ca/2005/08/'> August 2005 </option>
	<option value='http://mytowncrier.ca/2005/07/'> July 2005 </option>
	<option value='http://mytowncrier.ca/2005/06/'> June 2005 </option>
	<option value='http://mytowncrier.ca/2005/05/'> May 2005 </option>
	<option value='http://mytowncrier.ca/2005/04/'> April 2005 </option>
	<option value='http://mytowncrier.ca/2005/03/'> March 2005 </option>
	<option value='http://mytowncrier.ca/2005/02/'> February 2005 </option>
	<option value='http://mytowncrier.ca/2005/01/'> January 2005 </option>
	<option value='http://mytowncrier.ca/2004/12/'> December 2004 </option>
	<option value='http://mytowncrier.ca/2004/11/'> November 2004 </option>
	<option value='http://mytowncrier.ca/2004/10/'> October 2004 </option>
	<option value='http://mytowncrier.ca/2004/09/'> September 2004 </option>
	<option value='http://mytowncrier.ca/2004/08/'> August 2004 </option>
	<option value='http://mytowncrier.ca/2004/07/'> July 2004 </option>
	<option value='http://mytowncrier.ca/2004/06/'> June 2004 </option>
	<option value='http://mytowncrier.ca/2004/05/'> May 2004 </option>
	<option value='http://mytowncrier.ca/2004/04/'> April 2004 </option>
	<option value='http://mytowncrier.ca/2004/03/'> March 2004 </option>
	<option value='http://mytowncrier.ca/2004/02/'> February 2004 </option>
	<option value='http://mytowncrier.ca/2004/01/'> January 2004 </option>
	<option value='http://mytowncrier.ca/2003/12/'> December 2003 </option>
	<option value='http://mytowncrier.ca/2003/11/'> November 2003 </option>
	<option value='http://mytowncrier.ca/2003/10/'> October 2003 </option>
	<option value='http://mytowncrier.ca/2003/09/'> September 2003 </option>
	<option value='http://mytowncrier.ca/2003/08/'> August 2003 </option>
	<option value='http://mytowncrier.ca/2003/07/'> July 2003 </option>
	<option value='http://mytowncrier.ca/2003/06/'> June 2003 </option>
	<option value='http://mytowncrier.ca/2003/05/'> May 2003 </option>
	<option value='http://mytowncrier.ca/2003/04/'> April 2003 </option>
	<option value='http://mytowncrier.ca/2003/03/'> March 2003 </option>
	<option value='http://mytowncrier.ca/2003/02/'> February 2003 </option>
	<option value='http://mytowncrier.ca/2003/01/'> January 2003 </option>
	<option value='http://mytowncrier.ca/2002/12/'> December 2002 </option>
	<option value='http://mytowncrier.ca/2002/11/'> November 2002 </option>
	<option value='http://mytowncrier.ca/2002/10/'> October 2002 </option>
	<option value='http://mytowncrier.ca/2002/09/'> September 2002 </option>
	<option value='http://mytowncrier.ca/2002/08/'> August 2002 </option>
	<option value='http://mytowncrier.ca/2002/07/'> July 2002 </option>
	<option value='http://mytowncrier.ca/2002/06/'> June 2002 </option>
	<option value='http://mytowncrier.ca/2002/05/'> May 2002 </option>
	<option value='http://mytowncrier.ca/2002/04/'> April 2002 </option>
	<option value='http://mytowncrier.ca/2002/03/'> March 2002 </option>
	<option value='http://mytowncrier.ca/2002/02/'> February 2002 </option>

		</select>
		</aside>		</div><!-- .widget-area .first -->
		
				<div class="widget-area second" role="complementary">
			<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span>Menu</span></h3><div class="menu-main-nav-menu-container"><ul id="menu-main-nav-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28342"><a href="http://mytowncrier.ca/section/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44381"><a href="http://mytowncrier.ca/section/views/">VIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46807"><a href="http://mytowncrier.ca/section/views/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46662"><a href="http://mytowncrier.ca/section/views/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47133"><a href="http://mytowncrier.ca/section/views/carolyn-bennett/">Carolyn Bennett</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47134"><a href="http://mytowncrier.ca/section/views/eric-hoskins/">Eric Hoskins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56870"><a href="http://mytowncrier.ca/section/views/jo-ann-davis/">Jo-Ann Davis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47135"><a href="http://mytowncrier.ca/section/views/joe-mihevc/">Joe Mihevc</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47137"><a href="http://mytowncrier.ca/section/views/josh-matlow/">Josh Matlow</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="http://mytowncrier.ca/section/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43041"><a href="http://mytowncrier.ca/section/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43040"><a href="http://mytowncrier.ca/section/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47131"><a href="http://mytowncrier.ca/section/arts/art-perspectives-arts/">Art Perspectives: Sheila Victor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44380"><a href="http://mytowncrier.ca/section/arts/blast-radius-columnists/">The Blast Radius: Brian Baker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62558"><a href="http://mytowncrier.ca/section/views/city-view/">City View: Shawn Star</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62557"><a href="http://mytowncrier.ca/section/views/midtown-view-andrea-freedman/">Midtown View: Andrea Freedman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47041"><a href="http://mytowncrier.ca/section/arts/theatre-arts/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47132"><a href="http://mytowncrier.ca/section/arts/toronto-reads/">Toronto Reads: Eric McMillan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43044"><a href="http://mytowncrier.ca/section/life/">LIFE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43045"><a href="http://mytowncrier.ca/section/life/fashion-style/">Fashion &#038; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43046"><a href="http://mytowncrier.ca/section/food-dining/">Food</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44163"><a href="http://mytowncrier.ca/section/food-dining/dinner-with-liz/">Dinner With Liz: Liz Campbell</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43047"><a href="http://mytowncrier.ca/section/life/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44346"><a href="http://mytowncrier.ca/section/life/home-garden/">Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43049"><a href="http://mytowncrier.ca/section/life/kids-families/">Kids &#038; Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63198"><a href="http://mytowncrier.ca/section/life/retirement/">Retirement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44375"><a href="http://mytowncrier.ca/section/life/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53159"><a href="http://mytowncrier.ca/section/life/walkabout-jeff-walker/">Walkabout: Jeff Walker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44164"><a href="/events/">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44368"><a href="http://mytowncrier.ca/events/community/add">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44376"><a href="http://mytowncrier.ca/section/video-2/">VIDEO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44383"><a href="http://mytowncrier.ca/section/video-2/hurd-around-town/">Hurd Around Town: Larry Hurd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44862"><a href="http://mytowncrier.ca/section/photo-galleries/">PHOTO GALLERIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59767"><a href="http://tcschools.ca/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://tcschools.ca/', 'EDUCATION');" target="_blank">EDUCATION</a></li>
</ul></div></aside>		</div><!-- .widget-area .second -->
		
				<div class="widget-area third" role="complementary">
					</div><!-- .widget-area .third -->
			</div><!-- #supplementary -->
					</div><!-- .row .footer-row -->
		
		
		<div class="footer-info">
			<div class="row info-wrap">
			
				<div class="copyright six columns">
					&copy; 2017 <a href="http://mytowncrier.ca/" title="My Town Crier">My Town Crier</a> &middot; <a href="http://mytowncrier.ca/wp-login.php" title="Login">Login</a>
				</div><!-- .copyright .six .columns -->

				<div class="site-info six columns">

					Streeter Publications

				</div><!-- .site-info .six .columns -->
				
			</div><!-- .row info-wrap-->
		</div><!-- .footer-info -->
		
		<div class="scroll-to-top"></div><!-- .scroll-to-top -->
		
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!-- Begin wp_footer() -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/arts/zoe-sky-jordan-wedded-music-love/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://mytowncrier.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mytowncrier.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-content/themes/leaf/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-content/themes/leaf/js/plugins.js?ver=4.9'></script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-content/themes/leaf/js/flexslider/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytowncrier.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
	<script type="text/javascript">
		jQuery(document).ready(function($){
			if ($(window).scrollTop() != "0")
				$(".scroll-to-top").fadeIn(1200)
			var scrollDiv = $(".scroll-to-top");
			$(window).scroll(function()
			{
				if ($(window).scrollTop() == "0")
					$(scrollDiv).fadeOut(350)
				else
					$(scrollDiv).fadeIn(1200)
			});
			$(".scroll-to-top").click(function(){
				$("html, body").animate({
					scrollTop: 0
				}, 600)
			})
		});
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'76045718',post:'66196',tz:'-5',srv:'mytowncrier.ca'} ]);
	_stq.push([ 'clickTrackerInit', '76045718', '66196' ]);
</script>
<!-- End wp_footer() -->


</body>
</html>